Каковы системные требования для работы с LingQ?

Для работы с системой LingQ вам нуженкомпьютер с подключением к интернет,браузеры  Firefox 2.0 или Internet Explorer 6  и старше.Также вам понадобится iPod или другой MP3 плейер и гарнитура (наушники/микрофон),чтобы принимать участие в онлайновыхдискуссиях и/или разговорах спреподавателем.

Leave a Reply

Your email address will not be published.